お問い合わせ

Laravel5.5で$npm run devをすると「ELIFECYCLE」のエラー発生・解決方法

コマンドログIT備忘録

ぱらげです。

Laravelやlaravel-mix、vue.jsなどを利用してのwebアプリ構築時、「$npm run dev」をコマンドしたら以下のようなエラー発生。

“ERR! code ELIFECYCLE”
“ERR! @  development: ‘cross-env  NODE_ENV=development node_modules/webpack/bin/webpack.js –progress –hide-modules –config=node_modules/laravel-mix/setup/webpack.config.js”

いろいろとググった結果、以下のコマンドでインストールし直したらエラー回避できました。

コメント

タイトルとURLをコピーしました